1. Home
  2. Docs
  3. ElementPlus
  4. Getting Started
  5. Requirements

Requirements

What you will need to start with ElementPlus?

ElementPlus is an extension for WPBakery Page Builder. Here is a shortlist of things you must have to have.

  1. Page Builder : WPBakery Page Builder
  2. WordPress Version : 4.7 or higher
  3. PHP Version : 5.4 or higher

Now have a look into the Installation Process

Was this article helpful to you? Yes No

How can we help?